All times are UTC




Post new topic Reply to topic  [ 294 posts ]  Go to page Previous  1 ... 15, 16, 17, 18, 19, 20  Next
Author Message
 Post subject: Re: Forum Probs
PostPosted: Sun May 29, 2011 2:48 am 
Offline
Chrissy Hynde's Fender Telecaster
Chrissy Hynde's Fender Telecaster
User avatar

Joined: Tue May 03, 2011 3:58 am
Posts: 317
Thanks for letting us know Megs! :smt023


Top
 Profile  
 
 Post subject: Re: Forum Probs
PostPosted: Tue Jun 07, 2011 8:23 pm 
Offline
Chrissy Hynde's Fender Telecaster
Chrissy Hynde's Fender Telecaster
User avatar

Joined: Sun May 01, 2011 4:39 am
Posts: 374
Is anybody else having odd random problems making posts? I get this error some times:

Quote:
The connection was reset
The connection to the server was reset while the page was loading.
The site could be temporarily unavailable or too busy. Try again in a few
moments.
If you are unable to load any pages, check your computer's network
connection.
If your computer or network is protected by a firewall or proxy, make sure
that Firefox is permitted to access the Web.


It seems to be related to what text is in your post, but in weirdly random ways. I removed the name of a band from a post, and then it went through. I'm going to try to post *just* that band name next and see if it goes through. :-D

:smt017

Z.

_________________
<*> The Artist Formerly Known As Zathras10
Oh come with me to the open sea, up to the Arctic Circle....
Image


Top
 Profile  
 
 Post subject: Re: Forum Probs
PostPosted: Tue Jun 07, 2011 8:23 pm 
Offline
Chrissy Hynde's Fender Telecaster
Chrissy Hynde's Fender Telecaster
User avatar

Joined: Sun May 01, 2011 4:39 am
Posts: 374
Cloud Control.

_________________
<*> The Artist Formerly Known As Zathras10
Oh come with me to the open sea, up to the Arctic Circle....
Image


Top
 Profile  
 
 Post subject: Re: Forum Probs
PostPosted: Tue Jun 07, 2011 8:25 pm 
Offline
Chrissy Hynde's Fender Telecaster
Chrissy Hynde's Fender Telecaster
User avatar

Joined: Sun May 01, 2011 4:39 am
Posts: 374
Edit: weird. But if I tried to actually say it in the first post above, it failed. Now whether it's that, or if some random server problem happens to occur at those moments and I just *think* it's somehow related to content, I don't know.

_________________
<*> The Artist Formerly Known As Zathras10
Oh come with me to the open sea, up to the Arctic Circle....
Image


Top
 Profile  
 
 Post subject: Re: Forum Probs
PostPosted: Wed Jun 08, 2011 2:17 pm 
Offline
Melissa Etheridge's Adamas 12-string
Melissa Etheridge's Adamas 12-string
User avatar

Joined: Thu May 06, 2010 9:06 pm
Posts: 2266
Location: Manchester
I'm not having any problems posting but I am getting this error when trying to reply to a PMs:

(104) Connection reset by peer

_________________
Image


Top
 Profile  
 
 Post subject: Re: Forum Probs
PostPosted: Wed Jun 08, 2011 6:17 pm 
Offline
Willie Nelson's Martin "Trigger"
Willie Nelson's Martin "Trigger"
User avatar

Joined: Fri Sep 14, 2007 3:24 pm
Posts: 835
Location: Norfolk
FakeShemp wrote:
Is anybody else having odd random problems making posts? I get this error some times:

Quote:
The connection was reset
The connection to the server was reset while the page was loading.
The site could be temporarily unavailable or too busy. Try again in a few
moments.
If you are unable to load any pages, check your computer's network
connection.
If your computer or network is protected by a firewall or proxy, make sure
that Firefox is permitted to access the Web.




I'm also having trouble with posting in a certain thread (photos i have never seen before), and am getting the same sort of error messages. Never had trouble posting before! :smt017

_________________
Image


Top
 Profile  
 
 Post subject: Re: Forum Probs
PostPosted: Thu Jun 30, 2011 6:10 pm 
Offline
Willie Nelson's Martin "Trigger"
Willie Nelson's Martin "Trigger"
User avatar

Joined: Thu Sep 24, 2009 6:50 pm
Posts: 1055
Location: Essex, UK
Tried several times to log on earlier, but there was some sort of code at the top of the page (something about headers I think), and it would log me on but then when I was directed back to the index, I had been logged out again, even though "User Control Panel" was still there, but I could not use it :smt017

_________________
8/4/08 Ipswich Regent, 13/9/09 Harvest at Jimmy's, 19/10/10 The Junction, Cambridge, 17/11/13 Theatre Royal, Drury Lane, 28/11/15 Royal Albert Hall (Jools Holland), 10/12/15 BFI (Live score performance), 31/5/16 The Tabernacle, London, 6/11/16 Cambridge Corn Exchange, 9/11/16 Shepherds Bush Empire


Top
 Profile  
 
 Post subject: Re: Forum Probs
PostPosted: Thu Jun 30, 2011 7:09 pm 
Offline
Willie Nelson's Martin "Trigger"
Willie Nelson's Martin "Trigger"
User avatar

Joined: Thu Sep 24, 2009 6:50 pm
Posts: 1055
Location: Essex, UK
This at the top of every page of the forum:
Quote:
[phpBB Debug] PHP Notice: in file /common.php on line 224: require() [function.require]: Unable to allocate memory for pool.
[phpBB Debug] PHP Notice: in file /posting.php on line 18: include() [function.include]: Unable to allocate memory for pool.
[phpBB Debug] PHP Notice: in file /posting.php on line 19: include() [function.include]: Unable to allocate memory for pool.
[phpBB Debug] PHP Notice: in file /posting.php on line 20: include() [function.include]: Unable to allocate memory for pool.
[phpBB Debug] PHP Notice: in file /includes/message_parser.php on line 21: include() [function.include]: Unable to allocate memory for pool.
[phpBB Debug] PHP Notice: in file /includes/session.php on line 361: include_once() [function.include-once]: Unable to allocate memory for pool.
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4284: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3493)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4286: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3493)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4287: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3493)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4288: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3493)


The fonts come up really big too :smt017

_________________
8/4/08 Ipswich Regent, 13/9/09 Harvest at Jimmy's, 19/10/10 The Junction, Cambridge, 17/11/13 Theatre Royal, Drury Lane, 28/11/15 Royal Albert Hall (Jools Holland), 10/12/15 BFI (Live score performance), 31/5/16 The Tabernacle, London, 6/11/16 Cambridge Corn Exchange, 9/11/16 Shepherds Bush Empire


Top
 Profile  
 
 Post subject: Re: Forum Probs
PostPosted: Fri Jul 01, 2011 1:18 pm 
Offline
Jimi Hendrix's Fender Stratocaster
Jimi Hendrix's Fender Stratocaster
User avatar

Joined: Thu Nov 24, 2005 7:00 am
Posts: 7274
Location: The land of kangaroos and koalas
^ Had that problem yesterday. Decided not to log on in case of some bug. :smt017

_________________
Image

KT Tunstall wrote:
Go for it lads! Ping their hair-bands into their eyes and come back victorious!
I still consider getting wasted as an artistic pursuit.
Music, too, can be a route out of places too dark to stay.


Top
 Profile  
 
 Post subject: Re: Forum Probs
PostPosted: Fri Jul 01, 2011 1:22 pm 
Offline
Chrissy Hynde's Fender Telecaster
Chrissy Hynde's Fender Telecaster

Joined: Tue Mar 01, 2011 9:49 pm
Posts: 491
Location: Wigan
Got the same today when I logged in on my phone, it subsequently crashed it.

_________________
Fellow Geek.


Top
 Profile  
 
 Post subject: Re: Forum Probs
PostPosted: Sat Jul 02, 2011 8:53 am 
Offline
Les Paul's, er, Gibson Les Paul
Les Paul's, er, Gibson Les Paul
User avatar

Joined: Thu Nov 24, 2005 6:01 pm
Posts: 20827
Aye I got that, AND couldn't log in. I'd log in and it'd say it was successful and then log me straight back out.


Top
 Profile  
 
 Post subject: Re: Forum Probs
PostPosted: Sat Jul 02, 2011 9:19 am 
Offline
Melissa Etheridge's Adamas 12-string
Melissa Etheridge's Adamas 12-string

Joined: Wed Nov 02, 2005 8:00 pm
Posts: 2081
Location: The Trap Door
Kim wrote:
Aye I got that, AND couldn't log in. I'd log in and it'd say it was successful and then log me straight back out.

Saw this earlier, been happening a few times over the course of the week ..seems to be a problem with the phpbb software couple of other sites are experiencing the same sort of problems ..


Top
 Profile  
 
 Post subject: Re: Forum Probs
PostPosted: Sat Jul 02, 2011 4:15 pm 
Offline
Chrissy Hynde's Fender Telecaster
Chrissy Hynde's Fender Telecaster
User avatar

Joined: Tue May 03, 2011 3:58 am
Posts: 317
Kim wrote:
Aye I got that, AND couldn't log in. I'd log in and it'd say it was successful and then log me straight back out.


Me too, it took 3 tries for the login to actually work.


Top
 Profile  
 
 Post subject: Re: Forum Probs
PostPosted: Sun Jul 03, 2011 5:51 pm 
Offline
Chrissy Hynde's Fender Telecaster
Chrissy Hynde's Fender Telecaster
User avatar

Joined: Tue May 03, 2011 3:58 am
Posts: 317
Kim wrote:
Aye I got that, AND couldn't log in. I'd log in and it'd say it was successful and then log me straight back out.


Patty was just telling me on FB that the error is keeping her from logging in altogther!


Top
 Profile  
 
 Post subject: Re: Forum Probs
PostPosted: Sun Jul 03, 2011 7:15 pm 
Offline
Chrissy Hynde's Fender Telecaster
Chrissy Hynde's Fender Telecaster

Joined: Tue Mar 01, 2011 9:49 pm
Posts: 491
Location: Wigan
Well, I can log in on my computer but my phone won't let me

_________________
Fellow Geek.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 294 posts ]  Go to page Previous  1 ... 15, 16, 17, 18, 19, 20  Next

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group