All times are UTC




Post new topic Reply to topic  [ 294 posts ]  Go to page Previous  1 ... 13, 14, 15, 16, 17, 18, 19, 20  Next
Author Message
 Post subject: Re: Forum Probs
PostPosted: Sun Mar 13, 2011 7:45 pm 
Offline
Angus Young's Gibson SG
Angus Young's Gibson SG
User avatar

Joined: Fri Oct 07, 2005 1:11 am
Posts: 17471
Location: Grrrrrrrrrrrrreat Britain
If it helps any, the last thing I ever did as TBC was report some spam post(ers). Next time I tried to look at the site, all this crazy stuff awaited me!

Most people seemed to like having EG around, rather than TBC anyway, so I'm fine with it, just a bit baffled as to what happened because I guess it could happen again and lock EG back out again :roll: :lol:

EG.

_________________
Eric's Generic World: http://ericsgenericworld.blogspot.com/
No More Wi-Fi: http://nomorewifi.wordpress.com/


Top
 Profile  
 
 Post subject: Re: Forum Probs
PostPosted: Fri Mar 18, 2011 11:30 pm 
Offline
Elvis' Martin D-28
Elvis' Martin D-28
User avatar

Joined: Wed Nov 14, 2007 12:38 am
Posts: 3673
Location: Minneapolis, Minnesota, USA
Was just getting the "Connection was reset" message for a while.

_________________
Squirrels accidentally plant millions of trees, because they bury nuts and then totally forget where they are!
ImageImage
Image


Top
 Profile  
 
 Post subject: Re: Forum Probs
PostPosted: Sat Mar 19, 2011 5:49 pm 
Offline
Joan Jett's Gibson Melody Maker
Joan Jett's Gibson Melody Maker
User avatar

Joined: Sat May 20, 2006 11:14 pm
Posts: 4745
Location: Seattle-ish, WA, USA
I'm having the same problem as EG with my PMs.

It says I have 1 new message and that it's on hold until space is freed up.

Well, space is free and I've tried logging out, but it stays 'on hold'. :smt017

_________________
ImageImageImage
+++ International Nutjob +++


Top
 Profile  
 
 Post subject: Re: Forum Probs
PostPosted: Sat Mar 26, 2011 12:12 am 
Offline
Willie Nelson's Martin "Trigger"
Willie Nelson's Martin "Trigger"
User avatar

Joined: Tue Apr 11, 2006 1:03 pm
Posts: 913
Location: Ohio
ST wrote:
I'm having the same problem as EG with my PMs.

It says I have 1 new message and that it's on hold until space is freed up.

Well, space is free and I've tried logging out, but it stays 'on hold'. :smt017


Same thing here. I moved and deleted messages, but it's still on hold...

_________________
Image


Top
 Profile  
 
 Post subject: Re: Forum Probs
PostPosted: Mon Mar 28, 2011 3:09 am 
Offline
Willie Nelson's Martin "Trigger"
Willie Nelson's Martin "Trigger"
User avatar

Joined: Tue Apr 11, 2006 1:03 pm
Posts: 913
Location: Ohio
Anyone know how we can get our private messages?

_________________
Image


Top
 Profile  
 
 Post subject: Re: Forum Probs
PostPosted: Mon Apr 25, 2011 12:15 am 
Offline
Elvis' Martin D-28
Elvis' Martin D-28
User avatar

Joined: Wed Jul 25, 2007 5:58 pm
Posts: 2845
Location: Brewster, NY USA
Having the new PM I can't see problem.
Found this earlier in the thread, but have not yet found it. :smt017
FAQ wrote:
    PM's

If you have notification of new PM's, but can't see them , then your inbox is, or has been, full. Once you have made space, click on Release all on-hold messages above the list of your PM's to access them.

If you prefer, you can change it so that the oldest message is always deleted if a new message arrives to a full inbox.


_________________
ImageImageImageImage


Top
 Profile  
 
 Post subject: Re: Forum Probs
PostPosted: Tue Apr 26, 2011 6:50 pm 
Offline
Joan Jett's Gibson Melody Maker
Joan Jett's Gibson Melody Maker
User avatar

Joined: Thu Mar 15, 2007 6:40 am
Posts: 4395
I'm using the DF style and the Release all on-hold messages button seems to be lost in the background color, but it's there.

Image

Hope it helps :smt001

_________________
Image


Top
 Profile  
 
 Post subject: Re: Forum Probs
PostPosted: Tue Apr 26, 2011 7:19 pm 
Offline
Elvis' Martin D-28
Elvis' Martin D-28
User avatar

Joined: Wed Jul 25, 2007 5:58 pm
Posts: 2845
Location: Brewster, NY USA
I was using the DF style also, when I changed it I was able to get the PM.
Thank You :smt023

_________________
ImageImageImageImage


Top
 Profile  
 
 Post subject: Re: Forum Probs
PostPosted: Tue Apr 26, 2011 11:48 pm 
Offline
Joan Jett's Gibson Melody Maker
Joan Jett's Gibson Melody Maker
User avatar

Joined: Sat May 20, 2006 11:14 pm
Posts: 4745
Location: Seattle-ish, WA, USA
Cyn- you superstar! Thank you!! :smt058

_________________
ImageImageImage
+++ International Nutjob +++


Top
 Profile  
 
 Post subject: Re: Forum Probs
PostPosted: Wed Apr 27, 2011 8:50 pm 
Offline
Elvis' Martin D-28
Elvis' Martin D-28
User avatar

Joined: Wed Nov 14, 2007 12:38 am
Posts: 3673
Location: Minneapolis, Minnesota, USA
Was getting this one this morning (plus it showed up briefly a few days ago too)-

Quote:
General Error
SQL ERROR [ mysql4 ]

Host 'vlonj326.emihosting.com' is blocked because of many connection errors; unblock with 'mysqladmin flush-hosts' [1129]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.

_________________
Squirrels accidentally plant millions of trees, because they bury nuts and then totally forget where they are!
ImageImage
Image


Top
 Profile  
 
 Post subject: Re: Forum Probs
PostPosted: Fri Apr 29, 2011 7:07 pm 
Offline
Melissa Etheridge's Adamas 12-string
Melissa Etheridge's Adamas 12-string
User avatar

Joined: Tue Feb 06, 2007 8:03 pm
Posts: 2460
Location: "Mayberry With Hippies," South Dakota, USA
Is anyone else having trouble logging in to the Forum? Fortunately I'm still logged on in Firefox on my home machine--God help me if Firefox crashes eh?--but from any other computer, or even from a different browser on this one, I get this error:

Quote:
General Error
SQL ERROR [ mysql4 ]

Table 'forum2_kttunstall.phpbb_qa_confirm' doesn't exist [1146]

An SQL error occurred while fetching this page. Please contact the Board Administrator if this problem persists.
Please notify the board administrator or webmaster: boardadmin@kttunstall.com


I emailed that address yesterday but haven't heard anything back yet.

Z.

_________________
<*> Oh come with me to the open sea, up to the Arctic Circle....
"I'm Batman."
Image


Top
 Profile  
 
 Post subject: Re: Forum Probs
PostPosted: Sat Apr 30, 2011 10:36 am 
Offline
Melissa Etheridge's Adamas 12-string
Melissa Etheridge's Adamas 12-string
User avatar

Joined: Tue Feb 06, 2007 8:03 pm
Posts: 2460
Location: "Mayberry With Hippies," South Dakota, USA
Zathras10 wrote:
Is anyone else having trouble logging in to the Forum? Fortunately I'm still logged on in Firefox on my home machine--God help me if Firefox crashes eh?--but from any other computer, or even from a different browser on this one, I get this error:

Quote:
General Error
SQL ERROR [ mysql4 ]

Table 'forum2_kttunstall.phpbb_qa_confirm' doesn't exist [1146]

An SQL error occurred while fetching this page. Please contact the Board Administrator if this problem persists.
Please notify the board administrator or webmaster: boardadmin@kttunstall.com


I emailed that address yesterday but haven't heard anything back yet.

Z.


Patrick messaged me on FB to tell me that he's having the same issue logging on. Is everybody else able to log on, or like me do you just have a browser session open already? Just wondering if this is a problem with certain accounts, or with the forum login generally.

Z.

_________________
<*> Oh come with me to the open sea, up to the Arctic Circle....
"I'm Batman."
Image


Top
 Profile  
 
 Post subject: Re: Forum Probs
PostPosted: Sat Apr 30, 2011 2:58 pm 
Offline
Jimi Hendrix's Fender Stratocaster
Jimi Hendrix's Fender Stratocaster
User avatar

Joined: Wed Feb 04, 2009 5:42 pm
Posts: 5545
Location: lima, peru
I have the same problem and I'm on firefox, but it doesn't everytime

_________________
Push a little longer, dance a little harder.. Never give yourself away
Love a little less to, keep yourself together.. Everything'll come your way


Image Image

Patty =)


Top
 Profile  
 
 Post subject: Re: Forum Probs
PostPosted: Sat Apr 30, 2011 3:22 pm 
Offline
Willie Nelson's Martin "Trigger"
Willie Nelson's Martin "Trigger"
User avatar

Joined: Sat Jun 20, 2009 2:29 am
Posts: 1139
Location: Bloomington, MN
I seem to get it perhaps once a week. I'm not sure it has anything to do with a browser. I think the provider is limiting connections at various times for whatever reason. If you have a persistent connection, it remains connected.

_________________
I am Paul - but I can be Alfred too!

Image


Top
 Profile  
 
 Post subject: Re: Forum Probs
PostPosted: Sun May 01, 2011 4:42 am 
Offline
Chrissy Hynde's Fender Telecaster
Chrissy Hynde's Fender Telecaster
User avatar

Joined: Sun May 01, 2011 4:39 am
Posts: 374
Okay, Z. here with an alt account I just created. Was able to log on, but still unable to with my real account. Patrick was kicking around some possible causes with me, and one that I'm going to try now is the possibility that something's hozed with the DF theme. So, I'm going to change to that theme, log out, and see if I can log back in.

If you don't hear from me again, you'll know that's why. Send a search party. Or alert a mod. Or something. :-D

Z.

_________________
<*> The Artist Formerly Known As Zathras10
Oh come with me to the open sea, up to the Arctic Circle....
Image


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 294 posts ]  Go to page Previous  1 ... 13, 14, 15, 16, 17, 18, 19, 20  Next

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group